Opdatering af TQSL ved upload til LOTW

Følgende information er modtaget fra OZ0J Jørgen via OZ1QZ John:

ARRL/Logbook of The World (LoTW) har hen over Påsken kommet med en opdatering af TQSL – endda over 2 gange. Første version er 2.5.2, som kommer op, når du starter TQSL.

Den version har så givet nogle udfordringer (det nogen kalder problemer), så du skal i stedet (eller bagefter) installere version 2.5.3. Den version skal du p.t. hente manuelt, se mere på https://rdeforum.dk/viewtopic.php?f=8&t=1032#p7721

Udviklerne af TQSL softwaren har for længe siden meldt ud, at man ville tjekke data fra de enkelte stationer noget mere. Du skal derfor forvente fejl, når du uploader dine QSO’er via TQSL, bl.a. hvis du har forkert locator, CQ og/eller ITU zoner o.l.

Hvis du støder på fejl og mangler med den nye TQSL version, så vil jeg meget gerne have et par tilbagemelding gerne med skærmprint. Afhængig af antal fejl m.v., så vil jeg indarbejde et afsnit i min danske manual af LoTW.

Jeg arbejder p.t. på LoTW version 1.5.1, så evt. udfordringer med den nye TQSL version kunne passe komme med der.

73, Jørgen OZ0J

Bemærk, at OZ0J har jævnfør ovenstående lavet en god instruktion til anvendelse af TQSL og LOTW. Jørgen kan kontaktes på mail: oz0j@oz0j.dk.

Hvis man i forvejen har installeret TQSL kan jeg supplere med at man automatisk bliver anmodet om at opgradere til version 2.5.3 således at man behøver ikke anvende de overfor nævnte links. Jeg har i dag afprøvet versionen og den virker fuldt efter hensigten.

Skriv et svar

Din e-mailadresse vil ikke blive publiceret.

*